Announcement

Collapse
No announcement yet.

[12/14] Message from the Team - Re Multiplayer Issues

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #46
    Originally posted by FeanBlicker View Post
    I suspect the game is at fault only because I once could connect fine, and then after patch 2 could not. Any changes I have since made to my setup have been to try to solve the problem, but no game changes have been made to fix it. I've upgraded to fibre (£20pm extra) changed my router (£150). I've tried port forwarding, hard resets, MAC address changes. My speeds are 25down 10up. Yet in the months I've been waiting for a fix I've not heard one thing suggested by the developers or any update on progress.

    I love this game. So much so that I'm now considering changing my isp at further cost to myself. Waaaaaaaaaaaaaaa! I'm 33 years old and crying like a baby, I just wanna play multiplayer!

    I'd love to know what changes were made in patch 2 that would have have an effect on multiplayer network, there must be something.

    That is all
    Same here. Since Patch number 2 no connectivity to other players. They didn´t work on multiplayer issues at this time.

    Maybe it is a hardware problem of the xbox system. Is it possible that a production series used other graphic chips or have a not
    supported firmware? This idea is based on the reason that the disconnects are always happen before or while loading the graphics!

    Comment


      #47
      To clear some stuff up, I am the point of contact for TTG and IGS - I do chat to TFP PC team on occasion but the first two are the ones I'm in touch with the most.

      All information I have on the multiplayer issue can be found here: https://7daystodie.com/forums/showth...-Disconnection. As I get more information, I update that thread. I do not have all the details of how they're going about testing things, if I did, I would tell you.

      I gather a wide range of information for the team. Which is all given back to them, between the original surveys, stuff players post in the Console Bug Report section and the confirmed section linked above there is a lot of information being pooled together. I do not know where the Eureka moment will come from (code can be like that), so I gather everything.

      We - myself and the console team - know this is a frustrating issues for a lot of players. I'm sorry this has persisted for so long but we are doing our best to source the cause of the issue and though it may not seem like it, all information is helpful.

      Clare

      Comment


        #48
        Hi Clare

        In no way was my post a dig at you so please don't take it that way, I know everything gets reported back. Frustrating for all involved!

        I'm probably going to take the plunge and switch isp just for internet at least to bt, as have a limited choice of fibre where I live. I'll make sure I ask for the hh6!

        I really think the game will be a massive hit once these issues are sorted, single player only gets you so far before becoming bored but now rangen is fixed the scope is Minecraft like.

        Comment


          #49
          Originally posted by Clare View Post
          All information I have on the multiplayer issue can be found here: https://7daystodie.com/forums/showth...-Disconnection. As I get more information, I update that thread. I do not have all the details of how they're going about testing things, if I did, I would tell you.

          Clare
          Thanks for letting us know, i pretty much gave up on the game for console, just because of this issue, not that i dont like the game. But i will gladly give any information i can

          I live in the country i cant get fiber or cable, we got Nexicom dsl 6 Mbps download, 800 KB/s upload with a Netgear model #R7000 wireless router, and before anyone says my connection is the problem, before the building enviroment bug was fixed i had no issue connecting, and i will test that suggestion about the mac address on the link tomorrow then get back to you here with the results

          Comment


            #50
            Originally posted by FeanBlicker View Post
            Hi Clare

            In no way was my post a dig at you so please don't take it that way, I know everything gets reported back. Frustrating for all involved!
            Totally didn't see it as a dig The post was for everyone in case something was unclear.

            - - - Updated - - -

            Originally posted by JrBradley View Post
            Thanks for letting us know, i pretty much gave up on the game for console, just because of this issue, not that i dont like the game. But i will gladly give any information i can

            I live in the country i cant get fiber or cable, we got Nexicom dsl 6 Mbps download, 800 KB/s upload with a Netgear model #R7000 wireless router, and before anyone says my connection is the problem, before the building enviroment bug was fixed i had no issue connecting, and i will test that suggestion about the mac address on the link tomorrow then get back to you here with the results
            Thanks for that, if you do or don't have success with any of that, would you mind posting it in the thread I linked. I pool a lot of info there and link it back to the team on occasion.

            Comment


              #51
              Yes ma'am, i was able to test last night but alparently some of xbox live was down including gaming so i cant be conclusive yet hah

              Comment

              Working...
              X