Announcement

Collapse
No announcement yet.

A16 - Zombie Transmogrifier

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    Originally posted by sphereii View Post
    With DMT, you'd want to use the 0-SphereIICore from https://github.com/SphereII/SphereII.Mods/ for it.

    This version you are trying to use needs the SDX Launcher and Alpha 16.4 and earlier.
    I'm using SphereIICore currently, but it doesn't have the random heights Zombie Transmogrifier has... yet? Is there any plan to add that feature too?

    Comment

    Working...
    X