Announcement

Collapse
No announcement yet.

[Custom Cell] Navesgane National Forest (by Laz Man)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    [Custom Cell] Navesgane National Forest (by Laz Man)

    10/14/15 - Version 1.0 - Alphas 12.5 Compatible

    Hello Survivors,

    Looking to explore and scavenge more locales other than cities and small towns? Or maybe you just miss the presence of lakes? Well look no further, I bring to you the Navesgane National Forest for Random World Generation!

    This cell consists of 16 prefabs (8 vanilla, 8 custom) arranged within a custom hub layout that is compatible with all terrain types. I look forward to hearing your feedback.

    As always, installation instructions are included. See download link below. Enjoy!


    Sample Cell Layout:



    Screenshots:

    http://imgur.com/a/bl0jq

    Video:



    Download Link:

    https://www.dropbox.com/s/9agbjeadli...orest.zip?dl=0
    Last edited by Laz Man; 10-14-2015, 12:33 PM.

    #2
    great work Laz

    It looks very natural.

    Can I extract the 8 custom-buildings and use them to spawn singely in woody-towns too ???

    Mag

    Comment


      #3
      my new home!!!!!!!!!!!!!

      Comment


        #4
        Originally posted by Magoli View Post
        great work Laz

        It looks very natural.

        Can I extract the 8 custom-buildings and use them to spawn singely in woody-towns too ???

        Mag
        But of course Mag. You may want to check them out first though.

        Gazebo, Lake, Lodge, Restroom, Patio, Shower, Sign 1, and Sign 2.
        Last edited by Laz Man; 10-14-2015, 04:49 PM.

        Comment


          #5
          ok so first, i just wanna say i like what you do and the prefabs that you have made. So great jobs.
          A suggestion for this one if you dont mind. The pond you have here, looks kinda boxy.. just something to maybe modify a little to make it look more natural. that was it, but great job on everything that you do and keep doing what you do bro!

          Comment


            #6
            Originally posted by DieTillDay7 View Post
            ok so first, i just wanna say i like what you do and the prefabs that you have made. So great jobs.
            A suggestion for this one if you dont mind. The pond you have here, looks kinda boxy.. just something to maybe modify a little to make it look more natural. that was it, but great job on everything that you do and keep doing what you do bro!
            Thanks! I will see what I can do.

            Comment


              #7
              MAN awesome work. Can you imagine the shizz we be able to do once the game is done how fantasric would it be for LAZ MAN to create his walking dead prefabs and not have to redo it or any prefab for that matter. Compo pack just have to add new prefabs to it. Oh mah god the enjoyment be building

              Comment


                #8
                Ok :-(

                I have a problem :-(. added this to my rwgmixer. Now i get the key exception generate chunks error :-(. Before this No problems. will ul my output log and rwgmixer.

                Comment


                  #9
                  did you remember to include the custom prefabs in a prefab group?

                  Comment


                    #10
                    RWGMIXER - https://www.dropbox.com/s/en39971vqy...mixer.xml?dl=0

                    Output - https://www.dropbox.com/s/5p6l2vq1vs...t_log.txt?dl=0

                    Like I said prior to this all hubs (cells) worked

                    - - - Updated - - -

                    Originally posted by StompyNZ View Post
                    did you remember to include the custom prefabs in a prefab group?
                    prefab rules group yes i am gonna go over it again tho lol

                    Comment


                      #11
                      Might have something to do with the cell size maybe???? As i changed mine from 1200 to 1800 as it stated in the readme

                      Comment


                        #12
                        Originally posted by stallionsden View Post
                        Might have something to do with the cell size maybe???? As i changed mine from 1200 to 1800 as it stated in the readme
                        If its a new save that won't matter.

                        Only thing I can spot is:
                        <lot min_x_y="-20,100" prefab="campsite_01" rotation_to_road="0"/>kk

                        But that won't cause a null error (it in Laz's download too), as there are many cases of extra text like that in vanilla.

                        Without having your prefab folder all I can think of is the prefabs folder is missing one or more of the prefabs. Maybe double check they all copied over (Or zip and upload and steam message me the link and I can load it into my tool to check

                        Comment


                          #13
                          Originally posted by stallionsden View Post
                          Might have something to do with the cell size maybe???? As i changed mine from 1200 to 1800 as it stated in the readme
                          So far your rwgmixer file looks good. Have you tried using the rwgmixer.xml file that I included? At least that would further isolate the problem. Regarding the cell size, feel free to change it to the default value of 1200 to see if that has any effect.

                          Comment


                            #14
                            FYI you've got a few of the cell rules with prob=0 not as the first or last ones listed in the ruleset. That will actually cause them to additionally be spawned at positions other than the ones defined.

                            I made a detailed post Here in case you were interested in trying to make sense of how the prob setting work

                            Comment


                              #15
                              Hey Stompy, was curious if you tried out the hub. If so did everything work okay for you? Thanks.

                              Comment

                              Working...
                              X