Announcement

Collapse
No announcement yet.

I am just strognger than I seem or are those trees just wimps

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    I am just strognger than I seem or are those trees just wimps

    I was using my chainsaw for some wood and I just clicked my mouse and the tree fell, about 1 out of 10 or more trees actually take some time to use the chainsaw the other just fall with one hit.

    Is this something in the new beta that needs to be worked on or is it a bug specific to me.

    #2
    1. You or server owner edited a xml file that governs how tree spawn in the world (specifically any of the lines in the xml for tree spawning) , sorry I forget the name of it, and then restarted the server and the result is that some trees will spawn in with 1hp. (TFP should already know about this bug but I am not sure.)

    Or

    2. You are playing on an old map generated before A18.2. Again TFP edited that same XML file before A18.2 was released and it caused the above mentioned bug. A new map will solve that issue.

    If it's not because one of those two reasons, I have no idea.

    Note: I hope I got the alpha versions right if not, it happened with one of the updates. I just cannot remember exactly which update TFP edited that XML file in.
    Last edited by ZombieSurvivor; 01-30-2020, 07:13 PM.

    Comment


      #3
      You're right. We are running an 18.1 world and after upgrading to 18.2 we had a bunch of new trees with essentially 0 HP. They fell instantly and some sort of corkscrew into the ground instead of falling over. Other than that the world has played fine even into 18.3. Knock on wood.

      Comment


        #4
        18.2 -> 18.3 causes it too.

        Cheers

        Comment


          #5
          Originally posted by Prisma501 View Post
          18.2 -> 18.3 causes it too.

          Cheers
          Interesting! I wonder if 18.2 -> 18.3 added more wimpy trees into our world, or like a virus since we'd already been exposed this time we were immune? I haven't noticed new trees popping in previously-cleared areas, but then I haven't exactly been out hunting for them.

          Comment


            #6
            Thank you for replying. I am playing a Nitrogen Map that was created around 18.1 or so and am running 18.3 (B4) now, all single player as well with no server running. The trees are at least 90% this way so it is not previous damage to the trees.

            Is there a way to edit the .XML or something, I am not terribly worried about the bug as it does not really hurt gameplay too much but it is weird. I remember hitting one with my motorcycle and it fell over with one hit and I was wondering what that was, I thought it was an already damaged tree or something but now it is almost every tree.

            Has anyone reported it as a bug yet?
            Last edited by bobrpggamer; 01-30-2020, 07:17 PM.

            Comment


              #7
              Originally posted by Boidster View Post
              You're right. We are running an 18.1 world and after upgrading to 18.2 we had a bunch of new trees with essentially 0 HP. They fell instantly and some sort of corkscrew into the ground instead of falling over. Other than that the world has played fine even into 18.3. Knock on wood.
              Yeah any time that file, those lines in that file is edited this always happens. I'm not sure that bug can even be fixed. Glad I could shed some light on the cause for many do not know about this bug.

              Comment


                #8
                Originally posted by bobrpggamer View Post
                Thank you for replying. I am playing a Nitrogen Map that was created around 18.1 or so and am running 18.3 (B4) now, all single player as well with no server running. The trees are at least 90% this way so it is not previous damage to the trees.

                Is there a way to edit the .XML or something, I am not terribly worried about the bug as it does not really hurt gameplay too much but it is weird. I remember hitting one with my motorcycle and it fell over with one hit and I was wondering what that was, I thought it was an already damaged tree or something but now it is almost every tree.

                Has anyone reported it as a bug yet?
                Nothing you can do that can fix this except start a new map.
                I'm not sure if anyone has ever reported it, I know I did not report it when I first discovered in A17.0.
                I figured TFP are already aware of it. :/

                Comment


                  #9
                  This has happened to me on my last two plays. i got to day 30 on my last play through (stepped on a mine, Dead is Dead) and im on day 12 of this play through on 18.3 and it is still having trees that will fall down with 2 hits of the axe. Cool right? Quick wood! Nope, you only get about 30-50 wood instead of 100+

                  What i have found though instead of starting map after map is that planted and grown trees dont have this issue. So start planting tree nurseries.

                  Comment


                    #10
                    Originally posted by AGar View Post
                    im on day 12 of this play through on 18.3 and it is still having trees that will fall down with 2 hits of the axe.
                    New map generated in 18.3? Hitting full-grown trees (not the little stubby ones)? If yes to both, that would be a new issue.

                    Comment


                      #11
                      Originally posted by Boidster View Post
                      New map generated in 18.3? Hitting full-grown trees (not the little stubby ones)? If yes to both, that would be a new issue.
                      My game updated before i started this play through but i could be wrong and still be on 18.2 i will double check when i get home from work. However, yes they are the big grown trees not the little sapling twigs. First hit with even a stone axe will drop the health of the tree down to 0 and the next hit will topple it. Playing on Navezgane building next to Diersville both times. This happens about every other tree.

                      Edit: should also add, it doesn't matter which model of tree either. All of them have done it besides the burnt biome trees, from the twigs to the short bushy pine looking ones to this big oak looking ones.
                      Last edited by AGar; 01-30-2020, 08:55 PM.

                      Comment


                        #12
                        Definitely sounds like the bug. But if it's a new world generated in 18.3, that would be worse than what we've been discussing. If it was generated under 18.2, but you're now on 18.3, then at least it's consistent with previous reports.

                        Comment


                          #13
                          Originally posted by Boidster View Post
                          Definitely sounds like the bug. But if it's a new world generated in 18.3, that would be worse than what we've been discussing. If it was generated under 18.2, but you're now on 18.3, then at least it's consistent with previous reports.
                          I just started this game a week ago so it can't be below 18.2.
                          What im thinking is I generated it in 18.2 and am in 18.3 now. So if that is the case and it transferred over then i apologize for bringing up an already known bug.

                          Comment


                            #14
                            I have been playing the same map since A18 Exp and coming back to it from December or something and it's the first time i encountered this problem. Not that i mind, i'm already at a moment where i have accumulated enough wood and other resources that i don't mind it. Additionally, i planted some trees and have enough seeds gathered to plant many more to not bother with it.

                            Even so, it's a bit stupid bug heh.

                            Comment

                            Working...
                            X