Announcement

Collapse
No announcement yet.

dedicated server -latest experimental?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Dedicated dedicated server -latest experimental?

    I was interested in downloading the latest experimental onto my dedicated server. "app_update 294420 -beta beta" (not surprisingly) did not work. Anyone know the correct syntax if latest experimental is offered?

    #2
    Originally posted by Spaulding View Post
    I was interested in downloading the latest experimental onto my dedicated server. "app_update 294420 -beta beta" (not surprisingly) did not work. Anyone know the correct syntax if latest experimental is offered?
    "-beta latest_experimental"

    Comment


      #3
      Thanks Meganoth

      Comment


        #4
        Typed in app_update 294420 -beta latest_experimental validate. No errors and it update- just to the same 18.3 as apposed to the experimental (18.4).

        Comment


          #5
          I'm at work, and can't look directly, but it might be "app_update 294420 -validate -beta latest_experimental-unstable"

          Comment


            #6
            It seems that "app_update 294420 -validate -beta latest_experimental" works in spite of the fact that the valve developers community page shows "app_update <app_id> [-beta <betaname>] [-betapassword <password>] [validate]" as the correct syntax.

            https://developer.valvesoftware.com/...loading_an_app

            Thanks--

            Comment


              #7
              [-betapassword <password>] is only required if the version you are attempting to download is password protected. Like 18.0 experimental was during the streaming weekend, or like the insider builds are currently. It's also often more successful to insert the -validate argument before the version, because with some clients it stops after downloading the client and ignores validate if it's after.

              Comment

              Working...
              X