Announcement

Collapse
No announcement yet.

"Connecting to server" non stop and only option is to alt f4.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    "Connecting to server" non stop and only option is to alt f4.

    This has been happening on a server I've been playing on for over a week and then another one I tried just before. Numerous attempts to connect just leave me with a "Connecting to server" message and my only option is to alt F4 to exit the game.
    The game is not freezing though; music is still playing.
    Any ideas would be appreciated.

    #2
    When the server seems to be full I get the can't connect too many players etc. message. If I try to reconnect later when it's not full I get the endless connecting to server message.

    Comment


      #3
      Looks like the server is buggy...
      Are you able to connect to other servers?

      Comment


        #4
        Winter, I have seen this issue before. It would help if the server admin could look at the message that you are receiving when logging in. In one case I actually copied another players save and renamed it to the player having connection issues and it fixed the problem. Maybe you could get the server admin to do that for you.

        Comment


          #5
          If you do connect to a server and it hangs on "Connecting" then yes its a problem with the server configuration.

          Comment


            #6
            Originally posted by HFGameServers.com View Post
            If you do connect to a server and it hangs on "Connecting" then yes its a problem with the server configuration.
            Not with the server in general. More with the player config as mentioned by legionpete.

            Comment


              #7
              That's not true, its to do with the server not the player.

              Originally posted by e-Zee View Post
              Not with the server in general. More with the player config as mentioned by legionpete.

              Comment


                #8
                I only get that when I try to join a room that does not exist.

                Comment


                  #9
                  No longer having any issues.

                  Comment

                  Working...
                  X