Announcement

Collapse
No announcement yet.

A18 b155 bug reporting thread

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    2 issues i recently noticed... Can't find them in the KI list

    Spoiler: 
    Summary: The "Dev: Full Respec" item does not reset recipes...
    Game Version: (A18.0 b155)
    Platform: (PC)
    OS/Version: (Windows)
    CPU Model: (Intel i5 2400)
    System Memory: (8 GB)
    GPU Model and VRAM: (AMD RadeonHD 6700 1 GB)
    Screen Resolution: (windowed 1280x800 within the larger 1680x1050 screen)
    Video Settings: (Custom (not relevant))
    Game mode: (SP, Pregen01)

    Did you wipe old saves? (No)
    Did you start a new game? (Yes)
    Did you validate your files? (No)
    Are you using any mods? (No)
    EAC on or off? (ON)

    Status: NEW

    Bug Description: The respec only clears skill-points and perk books, not schematics... While this is more than the Fergit'n Elixir, it's not quite correct to call it a "FULL" respec.

    Reproduce steps:
    1) Have a Goldenrod Tea recipe and a Dev: Full Respec...
    2) Use the recipe to learn how to craft that tea
    3) Use the Respec.

    20191026140138_1.jpg

    Actual result: Recipe still known.

    Expected result: The "full" respec should clear ALL the learned stuff, not just the skill-points and perk books. Or there could be another item for that purpose, i suppose.

    ***

    Summary: (glitch within a desk that should be 2-wide)
    Game Version: (A18.0 b155)
    Platform: (PC)
    OS/Version: (Windows)
    CPU Model: (Intel i5 2400)
    System Memory: (8 GB)
    GPU Model and VRAM: (AMD RadeonHD 6700 1 GB)
    Screen Resolution: (windowed 1280x800 within the larger 1680x1050 screen)
    Video Settings: (Custom (not relevant))
    Game mode: (SP, Pregen01)

    Did you wipe old saves? (No)
    Did you start a new game? (No)
    Did you validate your files? (No)
    Are you using any mods? (No)
    EAC on or off? (ON)

    Status: NEW

    Bug Description: That half-of-a-desk is in a strange state, i can stand on it so it has the proper "hidden support," but i can also place a frame in the same block-space, so it's... ethereal? Consistent with the idea of it being only 1-wide, destroying the 3 blocks connecting to the left half will cause the whole desk to collapse due to insufficient support.

    Reproduce steps:
    1) Teleport to that POI at 620 S 500 W
    2) Go to the "attic" where the hole in the roof is. Not important whether: [a] the desk is lootable or destroyed, [b] the cobblestones and the cardboards above the desk are still there or were harvested.
    3) Try to place a frame within the right half of the desk.

    Actual result: Placement allowed.

    Expected result: The block should've been "occupied", as it does not allow me to walk through it.

    A18.0_2019-10-26_16-29-55.jpg20191026161304_1.jpg


    Double post hidden-Schwanz9000
    Last edited by schwanz9000; 11-05-2019, 03:22 PM. Reason: (re-attaching images)

    Comment


      #32
      2 issues i recently noticed... Can't find them in the KI list

      Summary: The "Dev: Full Respec" item does not reset recipes...
      Game Version: (A18.0 b155)
      Platform: (PC)
      OS/Version: (Windows)
      CPU Model: (Intel i5 2400)
      System Memory: (8 GB)
      GPU Model and VRAM: (AMD RadeonHD 6700 1 GB)
      Screen Resolution: (windowed 1280x800 within the larger 1680x1050 screen)
      Video Settings: (Custom (not relevant))
      Game mode: (SP, Pregen01)

      Did you wipe old saves? (No)
      Did you start a new game? (Yes)
      Did you validate your files? (No)
      Are you using any mods? (No)
      EAC on or off? (ON)

      Status: NEW

      Bug Description: The respec only clears skill-points and perk books, not schematics... While this is more than the Fergit'n Elixir, it's not quite correct to call it a "FULL" respec.

      Reproduce steps:
      1) Have a Goldenrod Tea recipe and a Dev: Full Respec...
      2) Use the recipe to learn how to craft that tea
      3) Use the Respec.

      20191026140138_1.jpg

      Actual result: Recipe still known.

      Expected result: The "full" respec should clear ALL the learned stuff, not just the skill-points and perk books. Or there could be another item for that purpose, i suppose.

      ***

      Summary: (glitch within a desk that should be 2-wide)
      Spoiler: 

      Game Version: (A18.0 b155)
      Platform: (PC)
      OS/Version: (Windows)
      CPU Model: (Intel i5 2400)
      System Memory: (8 GB)
      GPU Model and VRAM: (AMD RadeonHD 6700 1 GB)
      Screen Resolution: (windowed 1280x800 within the larger 1680x1050 screen)
      Video Settings: (Custom (not relevant))
      Game mode: (SP, Pregen01)

      Did you wipe old saves? (No)
      Did you start a new game? (No)
      Did you validate your files? (No)
      Are you using any mods? (No)
      EAC on or off? (ON)

      Status: NEW

      Bug Description: That half-of-a-desk is in a strange state, i can stand on it so it has the proper "hidden support," but i can also place a frame in the same block-space, so it's... ethereal? Consistent with the idea of it being only 1-wide, destroying the 3 blocks connecting to the left half will cause the whole desk to collapse due to insufficient support.

      Reproduce steps:
      1) Teleport to that POI at 620 S 500 W
      2) Go to the "attic" where the hole in the roof is. Not important whether: [a] the desk is lootable or destroyed, [b] the cobblestones and the cardboards above the desk are still there or were destroyed.
      3) Try to place a frame within the right half of the desk.

      A18.0_2019-10-26_16-29-55.jpg20191026161304_1.jpg

      Actual result: Placement allowed.

      Expected result: The block should've been "occupied", as it does not allow me to walk through it.


      ***************************************

      (edit added comment by QA Tester-unholyjoe)

      already reported and being addressed

      Thanks

      ***************************************
      Last edited by unholyjoe; 10-26-2019, 04:22 PM.

      Comment


        #33
        Spoiler: 
        Originally posted by Morrandir View Post
        Summary: Sometimes it is impossible to craft the highest amount of something that you have materials for. It has to be crafted in two batches.

        [...]

        In my example (screenshot) the game allows me to craft only 225 bullet tips, although I have materials for 270 bullet tips. After I have started crafting the 225 tips, I can immediately craft 45 more.
        281 and 56, actually... There was already 113 extra lead than what the first 225 needed, so there seems to be some 80% shenanigans happening. Do you remember what perks were you specced into, relevant to crafting?

        By the way, the second screenshot is a bit misleading, since you already started crafting the 2nd batch, and still had some more materials left... (Guess i was expecting either 113/90 or 1/..., so the 23/90 threw me off until i figured out what was going on)

        This is a known issue that will be addressed at a later date. Thanks!-Schwanz9000
        Last edited by schwanz9000; 11-05-2019, 03:23 PM.

        Comment


          #34
          Letting you know, the previously reported (and not in the list of known issues) mouse scroll wheel reversed is still there for Linux.
          (Ubuntu 18.04/19.04)

          Not game breaking, but character damaging when you scroll the wrong way for the next weapon. oops! dammit!

          menu lists, push the wheel away to scroll down, pull to go up. backwards from windows.
          right and left on the toolbelt are also backwards.

          Comment


            #35
            Spoiler: 
            Originally posted by noob_Lurker View Post
            281 and 56, actually... There was already 113 extra lead than what the first 225 needed, so there seems to be some 80% shenanigans happening. Do you remember what perks were you specced into, relevant to crafting?

            By the way, the second screenshot is a bit misleading, since you already started crafting the 2nd batch, and still had some more materials left... (Guess i was expecting either 113/90 or 1/..., so the 23/90 threw me off until i figured out what was going on)
            Oh damn, you're right, the second batch did not use all resources either! I somehow missed that. And yes, sorry, the second screenshot is after I started the second batch. I was actually thinking it would be 80% but I gave up on that hypothesis because I was confused about the numbers.

            I got two on Motherlode and two on Advanced Engineering. The latter gives 20% faster crafting, so maybe there is some weird bug that makes it allow only for a 100 - 20 = 80 % batch of maximum craftable amount?

            This is a known issue that will be addressed at a later date. Thanks!-Schwanz9000
            Last edited by schwanz9000; 11-05-2019, 03:23 PM.

            Comment


              #36
              Texture quality settings are inconsistent.
              Game Version: A18 b155
              Platform: PC
              OS/Version: Windows 10 64 bit
              CPU Model: AMD Ryzen 2200G (integrated graphics disabled)
              System Memory: 8 GB
              GPU Model and VRAM: Nvidia GTX 1050 ti 4G
              Screen Resolution: 1920x1080
              Did you wipe old saves? Yes
              Did you start a new game? Yes
              Did you validate your files? Yes
              Are you using any mods? No
              EAC on or off? OFF

              -Setting texture quality to HALF makes some textures more blurry then others.
              -I would expect a consistency in texture quality instead of some texture looking fine and others looking terrible.
              These are textures set to half.
              20191026130618_1.jpg
              20191026131439_1.jpg
              The problem is most textures look fine but the car and the trash pile look like eighth or quarter quality. All the cars, trash piles, and even the blood decals on the road look worse then I would expect on HALF quality. It would be nice if some of these textures looked better. It would also be nice of there was texture settings for different texture groups, props, vegetation, blocks, terrain.
              Last edited by jeromeN7; 10-26-2019, 07:49 PM.

              Comment


                #37
                Duping

                https://imgur.com/a/31IAuHE

                img 1: I have a lvl 2 unmodded wrench and a lvl 4 modded wrench
                img 2: I start crafting a workbench, it uses the unmodded wrench
                img 3: I cancel crafting the workbench
                img 4: I have two lvl 4 modded wrenches, the lvl 2 has disappeared

                Comment


                  #38
                  Crash when talking to trader (Linux)

                  Summary: Crash when talking to trader
                  Game Version: A18 b155
                  Platform: PC
                  OS/Version: Manjaro Linux, Kernel 5.2.21-1
                  CPU Model: AMD Ryzen 7 1700
                  System Memory: 16 GB
                  GPU Model and VRAM: nVidia GTX 1050 Ti 4 GB
                  Screen Resolution: 1920x1080
                  Video Settings: Low
                  Game mode: SP / NAV

                  Did you wipe old saves? Yes
                  Did you start a new game? Yes
                  Did you validate your files? Yes
                  Are you using any mods? No
                  EAC on or off? on

                  Status: NEW

                  Bug Description: Game completely locks up when interacting with the trader, happened both when browsing his inventory and when accessing the quest dialog, so it seems to not be dependent on what option i choose.

                  Reproduce steps: Keep interacting with the trader and the game will crash frequently, but not every time.

                  Log output: https://pastebin.com/gCm1kWqB

                  Comment


                    #39
                    Summary: Mouse delay, black world or weird colors
                    Game Version: A18 b155 and latest_experimental
                    Platform: Linux
                    OS/Version: Linux Mint 18.3 Kernel 5.0.0
                    CPU Model: Ryzen 2700X @ 4 GHz
                    System Memory: 2x8GB @ 3200 MHz
                    GPU Model and VRAM: AMD RX 580 8 GB
                    Screen Resolution: 1080 / 1440
                    Video Settings: Low / Medium / High
                    Game mode: SP Nav

                    Did you wipe old saves? Yes
                    Did you start a new game? Yes, for every test
                    Did you validate your files? Yes
                    Are you using any mods? No
                    EAC: On

                    Status: NEW

                    Bug Description:

                    - Black world OR weird colors
                    - Huge mouse delay (0.5-5 seconds)
                    - Low FPS

                    Reproduce steps:
                    - Install Mint 19.2
                    - Install Kernel 5.0.0-23
                    - Use the kernel's driver for AMD GPUs

                    Run the game I guess

                    Press F1 to open the console, then type dbs.
                    This will open a panel in game for you to type the bug in.
                    Once done click OK.
                    There will then be a SCREENSHOTS folder in the main 7 days folder containing the screenshot.

                    1) https://imgur.com/a/hTzNxoE
                    2) https://imgur.com/a/3Rn591D

                    Actual result:
                    - Switching between windowed and fullscreen with F4, I could see for a few seconds but when I moved my mouse, I had a 5-7 seconds delay and it became black again or with stange colors.
                    - GLCore - Mainly unplayable. Can't see a thing. 1080 and 1440. Huge mouse and keyboard lag when I can see, even in the UI on some tests.
                    - glcore 1080p at low, fullscreen is playable. 120fps,
                    - 1080p @ medium w/ Vulkan: 55-60fps, 0.5-2 second mouse delay, sometimes higher
                    - 1080p @ high w/ Vulkan: 40-55fps, 2-4 seconds delay with the mouse, unplayable, moving the mouse slightly will result in a 90 turn.

                    EDIT:
                    Reflection Quality at OFF removes the black world. With that and with some low-medium settings and gfx af 0 makes it somewhat playable but I have some mouse delay from time to time.


                    Expected result: I cannot get rid of all the zombies if I don't see the world. Working game. Snappy mouse response.
                    I had 35-55fps with a17, 1440p medium-high working.



                    Logs: https://pastebin.com/rvEQEbNj
                    Last edited by SickWolf; 10-27-2019, 12:59 AM.

                    Comment


                      #40
                      Summary: bug.. zombie screamer go to my base infinitly
                      Spoiler: 
                      Game Version: (A18.0 b155)
                      Platform: (PC)
                      OS/Version: (Windows)
                      CPU Model: (AMD FX 8350)
                      System Memory: (8 GB)
                      GPU Model and VRAM: (AMD RX 580 8 GB)
                      Screen Resolution: (windowed 1920X1080)
                      Video Settings: (Custom (not relevant))
                      Game mode: (SP, Pregen01)


                      Did you wipe old saves? No
                      Did you start a new game? No
                      Did you validate your files? No
                      Are you using any mods? No
                      EAC on or off? ON


                      Status: NEW

                      Bug Description: zombie screamer go to my base infinitly over and over again, and the performance down considerably about 25-30 fps, 30-40 fps depending on where you look.

                      This is mostly by design, but will be addressed in a future update. Thanks!-Schwanz9000
                      Last edited by schwanz9000; 11-05-2019, 03:28 PM.

                      Comment


                        #41
                        Summary: Terrain offset
                        Spoiler: 
                        Game Version: A18 b155
                        Platform: PC
                        OS/Version: Windows
                        CPU Model: Int i7-5930k
                        System Memory: 16 GB
                        GPU Model and VRAM: nVidia GTX 980 4 GB / AMD RX 580 8 GB / etc)
                        Screen Resolution: 2560x1440
                        Video Settings: Medium-High
                        Game mode: MP client /Client on dedi, RWG

                        Did you wipe old saves? Yes
                        Did you start a new game? Yes
                        Did you validate your files? Yes
                        Are you using any mods? XMS Skin
                        EAC on or off? off

                        Status: NEW?

                        Bug Description: There is an everlasting wall surrounding my immediate area. No matter where I walk, there is an offset of terrain. This happened on an earlier version and a new world still has this issue. My friend on my server also has this issue. Sometimes the wall is low, not too noticeable. Sometimes it is a mountain of flat terrain, making it impossible to see more than the 50 or so blocks in front of me

                        Reproduce steps: Always there

                        Screenshots:
                        20191026193431_1.jpg
                        20191026193448_1.jpg
                        20191026194041_1.jpg

                        Output Logs:
                        output_log_dedi__2019-10-25__20-42-41.txt
                        output_log__2019-10-26__19-12-29.txt

                        This is a known issue with old files still present and using the same seed name. Thanks!-Schwanz9000
                        Last edited by schwanz9000; 11-05-2019, 03:32 PM.

                        Comment


                          #42
                          Unable to continue a game
                          Spoiler: 
                          Then im unable to go Back or Exit or anything. i need to use Task Manager to get out
                          ----------------------------------------------------------------------------------------------------------
                          Mono path[0] = 'H:/Steam/steamapps/common/7 Days To Die/7DaysToDie_Data/Managed'
                          Mono config path = 'H:/Steam/steamapps/common/7 Days To Die/MonoBleedingEdge/etc'
                          Initialize engine version: 2019.1.0f2 (292b93d75a2c)
                          Forcing GfxDevice: Direct3D 11
                          GfxDevice: creating device client; threaded=1
                          Direct3D:
                          Version: Direct3D 11.0 [level 11.1]
                          Renderer: AMD Radeon (TM) R9 390 Series (ID=0x67b0)
                          Vendor:
                          VRAM: 8168 MB
                          Driver: 26.20.13001.40003
                          Begin MonoManager ReloadAssembly
                          - Completed reload, in 1.256 seconds
                          <RI> Initializing input.

                          <RI> Input initialized.

                          <RI> Initialized touch support.

                          UnloadTime: 3.057400 ms
                          2019-10-26T20:16:37 0.029 INF [Steamworks.NET] SteamAPI_Init() ok
                          2019-10-26T20:16:37 0.106 INF Texture quality is set to 0
                          2019-10-26T20:16:37 0.107 INF Precaching...
                          2019-10-26T20:16:37 0.129 INF Precaching file: 7DaysToDie_Data/resources.assets
                          2019-10-26T20:16:37 0.196 INF [EAC] Not loading, not started from launcher
                          2019-10-26T20:16:40 3.088 INF Precaching file: 7DaysToDie_Data/sharedassets1.assets
                          2019-10-26T20:16:40 3.103 INF Precaching file: Data/Bundles/blocktextureatlases
                          2019-10-26T20:16:44 7.127 INF Precaching file: Data/Bundles/terraintextures
                          2019-10-26T20:16:49 12.247 INF Precaching done
                          2019-10-26T20:16:49 12.248 INF Loading main scene
                          Unloading 6 Unused Serialized files (Serialized files now loaded: 0)
                          UnloadTime: 4.407600 ms
                          2019-10-26T20:16:49 12.497 INF Awake
                          Localization language: English

                          (Filename: C:\buildslave\unity\build\Runtime/Export/Debug/Debug.bindings.h Line: 48)

                          2019-10-26T20:16:49 12.646 INF Version: Alpha 18.1 (b2) Compatibility Version: Alpha 18.1, Build: Windows 64 Bit
                          2019-10-26T20:16:49 12.647 INF System information:
                          2019-10-26T20:16:49 12.647 INF OS: Windows 10 (10.0.0) 64bit
                          2019-10-26T20:16:49 12.647 INF CPU: AMD Phenom(tm) II X4 955 Processor (cores: 4)
                          2019-10-26T20:16:49 12.647 INF RAM: 32729 MB
                          2019-10-26T20:16:49 12.648 INF GPU: AMD Radeon (TM) R9 390 Series (8168 MB)
                          2019-10-26T20:16:49 12.648 INF Graphics API: Direct3D 11.0 [level 11.1] (shader level 5.0)
                          2019-10-26T20:16:49 12.648 INF Last played version: Alpha 18.1
                          2019-10-26T20:16:49 12.649 INF Local UTC offset: -5 hours
                          2019-10-26T20:16:49 12.661 INF Command line arguments: H:\Steam\steamapps\common\7 Days To Die\7DaysToDie.exe -force-d3d11 -logfile H:\Steam\steamapps\common\7 Days To Die\7DaysToDie_Data\output_log__2019-10-26__20-16-32.txt
                          2019-10-26T20:16:49 12.663 INF Not running in Big Picture Mode, no on-screen keyboard available
                          2019-10-26T20:16:49 12.663 INF Starting PlayerInputManager...
                          2019-10-26T20:16:49 12.738 INF InControl (version 1.6.17 build 9143, native module = False, XInput = True)
                          Fallback handler could not load library H:/Steam/steamapps/common/7 Days To Die/7DaysToDie_Data/Mono/XInputInterface32
                          Fallback handler could not load library H:/Steam/steamapps/common/7 Days To Die/7DaysToDie_Data/Mono/XInputInterface32.dll
                          Fallback handler could not load library H:/Steam/steamapps/common/7 Days To Die/7DaysToDie_Data/Mono/XInputInterface32
                          Fallback handler could not load library H:/Steam/steamapps/common/7 Days To Die/7DaysToDie_Data/Mono/libXInputInterface32
                          Fallback handler could not load library H:/Steam/steamapps/common/7 Days To Die/7DaysToDie_Data/Mono/libXInputInterface32.dll
                          Fallback handler could not load library H:/Steam/steamapps/common/7 Days To Die/7DaysToDie_Data/Mono/libXInputInterface32
                          2019-10-26T20:16:49 12.920 INF Starting UserProfileManager...
                          2019-10-26T20:16:50 13.082 INF Occlusion: Awake
                          2019-10-26T20:16:50 13.099 INF ApplyAllOptions streaming True, budget 7351.2 MB
                          2019-10-26T20:16:50 13.099 INF ApplyAllOptions AF Enable
                          2019-10-26T20:16:50 13.100 INF ApplyAllOptions current screen 1680 x 1050, 60hz, window 1680 x 1050, fullscreen True FullScreenWindow
                          2019-10-26T20:16:50 13.101 INF Texture quality is set to 0
                          2019-10-26T20:16:52 15.444 INF [MODS] No mods folder found
                          2019-10-26T20:16:52 15.491 INF Loading permissions file at 'C:\Users\Jason\AppData\Roaming/7DaysToDie/Saves/serveradmin.xml'
                          2019-10-26T20:16:52 15.619 INF Loading permissions file done.
                          2019-10-26T20:16:52 15.707 INF Awake done in 3210 ms
                          Fallback handler could not load library H:/Steam/steamapps/common/7 Days To Die/7DaysToDie_Data/Mono/libc
                          Fallback handler could not load library H:/Steam/steamapps/common/7 Days To Die/7DaysToDie_Data/Mono/libc.dll
                          Fallback handler could not load library H:/Steam/steamapps/common/7 Days To Die/7DaysToDie_Data/Mono/libc

                          Unloading 23 unused Assets to reduce memory usage. Loaded Objects now: 4022.
                          Total: 13.842400 ms (FindLiveObjects: 0.712900 ms CreateObjectMapping: 0.171700 ms MarkObjects: 12.860500 ms DeleteObjects: 0.096700 ms)

                          2019-10-26T20:16:53 16.051 INF User joined: tattoo72
                          2019-10-26T20:16:53 16.233 INF Reloading serveradmin.xml
                          2019-10-26T20:16:53 16.234 INF Loading permissions file at 'C:\Users\Jason\AppData\Roaming/7DaysToDie/Saves/serveradmin.xml'
                          2019-10-26T20:16:53 16.235 INF Loading permissions file done.
                          2019-10-26T20:17:02 25.909 INF UMA Overlay loading took 8317 ms
                          2019-10-26T20:17:02 25.913 INF UMA Slot loading took 3 ms
                          2019-10-26T20:17:06 29.615 INF LoadTextureArraysForQuality quality -1 to 0, reload False
                          2019-10-26T20:17:08 31.768 INF WorldStaticData.Init() needed 5.637s
                          2019-10-26T20:17:09 32.058 ERR Invalid magic bytes in world header
                          2019-10-26T20:17:09 32.058 WRN Failed loading world header file: C:\Users\Jason\AppData\Roaming\7DaysToDie\Saves\Vo luya Territory\My Game/main.ttw
                          2019-10-26T20:17:09 32.061 INF Trying backup header: C:\Users\Jason\AppData\Roaming\7DaysToDie\Saves\Vo luya Territory\My Game/main.ttw.bak
                          2019-10-26T20:17:09 32.061 ERR Invalid magic bytes in world header
                          2019-10-26T20:17:09 32.062 ERR Failed loading backup header file!
                          2019-10-26T20:17:11 34.550 INF [Steamworks.NET] Login ok.
                          2019-10-26T20:17:11 34.868 INF AchievementManager: Received stats and achievements from Steam
                          2019-10-26T20:17:13 36.067 ERR Invalid magic bytes in world header
                          2019-10-26T20:17:13 36.067 WRN Failed loading world header file: C:\Users\Jason\AppData\Roaming\7DaysToDie\Saves\Vo luya Territory\My Game/main.ttw
                          2019-10-26T20:17:13 36.068 INF Trying backup header: C:\Users\Jason\AppData\Roaming\7DaysToDie\Saves\Vo luya Territory\My Game/main.ttw.bak
                          2019-10-26T20:17:13 36.068 ERR Invalid magic bytes in world header
                          2019-10-26T20:17:13 36.069 ERR Failed loading backup header file!
                          NullReferenceException: Object reference not set to an instance of an object
                          at XUiC_NewContinueGame.GameModeChanged (GameMode _newMode) [0x00000] in <19c536960e464c7b96f59525d447cd23>:0
                          at XUiC_NewContinueGame.SavesList_OnSelectionChanged (XUiC_ListEntry`1[T] _previousEntry, XUiC_ListEntry`1[T] _newEntry) [0x00056] in <19c536960e464c7b96f59525d447cd23>:0
                          at XUiC_List`1[T].OnSelectionChanged (XUiC_ListEntry`1[T] _previousEntry, XUiC_ListEntry`1[T] _newEntry) [0x00010] in <19c536960e464c7b96f59525d447cd23>:0
                          at XUiC_List`1[T].set_SelectedEntry (XUiC_ListEntry`1[T] value) [0x0009d] in <19c536960e464c7b96f59525d447cd23>:0
                          at XUiC_List`1[T].set_SelectedEntryIndex (System.Int32 value) [0x00052] in <19c536960e464c7b96f59525d447cd23>:0
                          at XUiC_NewContinueGame.OnOpen () [0x001c6] in <19c536960e464c7b96f59525d447cd23>:0
                          at XUiController.OnOpen () [0x00017] in <19c536960e464c7b96f59525d447cd23>:0
                          at XUiWindowGroup.OnOpen () [0x00006] in <19c536960e464c7b96f59525d447cd23>:0
                          at GUIWindowManager.Open (GUIWindow _w, System.Boolean _bModal, System.Boolean _bIsNotEscClosable, System.Boolean _bCloseAllOpenWindows) [0x000d0] in <19c536960e464c7b96f59525d447cd23>:0
                          at GUIWindowManager.Open (System.String _windowName, System.Boolean _bModal, System.Boolean _bIsNotEscClosable, System.Boolean _bCloseAllOpenWindows) [0x00065] in <19c536960e464c7b96f59525d447cd23>:0
                          at XUiC_MainMenu.CheckProfile (System.String _windowToOpen) [0x0006d] in <19c536960e464c7b96f59525d447cd23>:0
                          at XUiC_MainMenu.btnContinueGame_OnPressed (XUiController _sender, OnPressEventArgs _e) [0x0000c] in <19c536960e464c7b96f59525d447cd23>:0
                          at XUiC_SimpleButton.Btn_OnPress (XUiController _sender, OnPressEventArgs _e) [0x00010] in <19c536960e464c7b96f59525d447cd23>:0
                          at XUiController.OnPressed (OnPressEventArgs _e) [0x00011] in <19c536960e464c7b96f59525d447cd23>:0
                          at XUiController.Pressed (System.Int32 mouseButton) [0x00007] in <19c536960e464c7b96f59525d447cd23>:0
                          at XUiView.OnClick (UnityEngine.GameObject _go) [0x0005d] in <19c536960e464c7b96f59525d447cd23>:0
                          at UIEventListener.OnClick () [0x00014] in <19c536960e464c7b96f59525d447cd23>:0
                          UnityEngine.GameObject:SendMessage(String, Object, SendMessageOptions)
                          UICamera:Notify(GameObject, String, Object)
                          UICamera:ProcessTouch(Boolean, Boolean, Boolean)
                          UICamera:ProcessMouse()
                          UICamera:ProcessTouches()
                          UICamera:Update()

                          (Filename: <19c536960e464c7b96f59525d447cd23> Line: 0)

                          2019-10-26T20:33:34 1017.674 INF Executing command 'dbs'
                          ---------------------------------------------------------------------------

                          Somehow (power outage?) your main.ttw and main.ttw.bak got corrupted. We've seen this, but don't have a solid repro for this. We'll continue to try and track this down. -Schwanz9000
                          Attached Files
                          Last edited by schwanz9000; 11-05-2019, 03:38 PM.

                          Comment


                            #43
                            Summary: Random crash during multiplayer
                            Game Version: A18 b155
                            Platform: PC
                            OS/Version: Windows 10 1903
                            CPU Model: AMD Ryzen 5 2600
                            System Memory: 32 GB
                            GPU Model and VRAM: nVidia GTX 1050 Ti 4 GB
                            Screen Resolution: 1920 x 1080
                            Video Settings: Medium
                            Game mode: MP client on dedi

                            Did you wipe old saves? Not at this exact build number - was a fresh start on Alpha 18 when it was release to the public (B143, I think)
                            Did you start a new game? No
                            Did you validate your files? Yes
                            Are you using any mods? Yes (Simple UI left HUD, Simple UI Toolbelt) (https://7daystodie.com/forums/showth...ple-UI-Modlets)
                            EAC on

                            Status: NEW

                            Bug Description:
                            At random intervals during the game my client will crash with an error in tlsf_free. We play a 5-person multiplayer server which is hosted from a dedicated server. For the first two sessions (about 12 hours of gameplay total) I have had no crashes, now I have had 3 crashes in the latest session. There is no consistent pattern to when it will crash. I can be collecting materials, doing a mission or fighting a horde.

                            I have run several full system memory checks and there are no errors reported. Windows itself is completely stable (it has never blue screened) and no other game or program exhibits random crashes. Based on this I believe the system RAM is fine. This problem was also present for me with Alpha 17.4 and I was hoping the 18 build would change things, but no such luck. None of the other people that play of the server have any crash issues (we're all using the same mods).

                            Reproduce steps:
                            I have not found any pattern or consistent way to reproduce.

                            Pastebin of example crash from A18: https://pastebin.com/p4WZurab
                            Pastebin of a similar issue from A17.4: https://pastebin.com/rFzjhYAa

                            Comment


                              #44
                              Summary: Random crash during single player
                              Game Version: A18 b155
                              Platform: PC
                              OS/Version: Windows 10 pro
                              CPU Model: i7 3770k
                              System Memory: 16 GB
                              GPU Model and VRAM: nVidia GTX 970 4 GB
                              Screen Resolution: 1920 x 1200
                              Video Settings: Medium
                              Game mode: SP

                              Did you wipe old saves? yes
                              Did you start a new game? yes
                              Did you validate your files? Yes
                              Are you using any mods? no

                              after random time and not related to anything i am doing i.e. no common action at time of crash.
                              this is the same result as previous crashes in 17.4 that i reported. 7DTD crashes to desktop. most times i can still hear the sound and can press "esc"to pause the game. but i have to end task to continue game . 7DTD icon still shows on task bar and if i alt tab to the 7DTD window all i see is a small menu bar with 7DTD written on it. output log in link.

                              https://pastebin.com/DdK4serz

                              Comment


                                #45
                                Summary: collapse
                                Spoiler: 

                                Platform: PC
                                OS/Version: Win10 Pro
                                Game mode: SP Navezgane
                                Did you wipe old saves? N
                                Did you start a new game? N
                                Did you validate your files? N
                                Are you using any mods? N
                                EAC on or off ? ON

                                Status: NEW

                                so this is what happens if u harvest some cement or plastic on the "ship" at the docks in NG.



                                https://pastebin.com/ppW90usW


                                ***************************************

                                (edit added comment by QA Tester-unholyjoe)

                                already reported and being addressed

                                Thanks

                                ***************************************
                                Last edited by unholyjoe; 10-27-2019, 09:29 PM.

                                Comment

                                Working...
                                X