Announcement

Collapse
No announcement yet.

A18.2 b2 EXP bug thread

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Summary: Crafting XP exploit

    Spoiler: 
    Game Version: A18.2 B2
    Platform: PC
    OS/Version: Windows
    CPU Model: n/r
    System Memory: n/r
    GPU Model and VRAM: n/r
    Screen Resolution: n/r
    Video Settings: n/r
    Game mode: SP PREGEN01

    Did you wipe old saves? No
    Did you start a new game? No
    Did you validate your files? Yes
    Are you using any mods? Yes
    EAC on or off? off

    Status: NEW

    Bug Description: Crafting stone stacks gives a lot of experience. Then you open it, and repeat.

    Reproduce steps:

    Press F1 to open the console, then type dbs.
    This will open a panel in game for you to type the bug in.
    Once done click OK.
    There will then be a SCREENSHOTS folder in the main 7 days folder containing the screenshot.

    1) Get 6000 stones.
    2) Craft stone stack.
    3) Open stack.
    4) Repeat from step 2 at will.

    Actual result: Continuous XP gain for no effort.

    Expected result: No XP.


    Sorry but cant repro, no xp given for crafting - Twigg

    Well, that's annoying. It must be an artifact of save game transfer between versions, because I can consistently reproduce this in that save game, but I was unable to reproduce it on a new world.
    Last edited by dcsobral; 11-19-2019, 10:34 PM.

    Comment


      #17
      Quest bug? Kill a few Zombie Dogs

      Spoiler: 

      Game Version: A18.2 b2
      Platform: PC
      OS/Version: Windows
      CPU Model: not known because Nitrado Game Server
      System Memory: not known because Nitrado Game Server
      GPU Model and VRAM: not known because Nitrado Game Server
      Screen Resolution: 1920x1080
      Video Settings: different from player to player
      Game mode: Nitrado Gameserver Multiplayer

      Did you wipe old saves? Yes
      Did you start a new game? Yes
      Did you validate your files? Yes
      Are you using any mods? Yes
      EAC off

      Status: NEW

      Bug Description:
      I have the Quest "Kill a few Zombie Dogs" twice and i wanted to do it with my partner. We were in a party, so i shared the first quest and she accepted.
      We head to the big "!" and i activated it. We had to kill 3 zombie dogs, 5 spawned.
      My partner killed 3 and I 2. The quest was successful for her, but not for me. Kill zombie dogs were 2/3.
      We had the same issue at the 18 Stable, begun a new game with 18.1 bx exp, so the issue isn´t gone.
      When i remember correctly every player should get the quest clear if the quest task is clear, no matter who kills the zombies or dogs.
      For example, if we do the quest "kill a few male zombies" it get´s clear for all players wich had the shared quest accepted and were there, no matter if only one person kills them all, or different.



      Reproduce steps:
      I had the quest 2 times, so we tried it again, but the result was the same.
      I killed 2 dogs that time, so the first quest was cleared 3/3, and the actual quest we did ended with 1/3.



      So either this is a bug, or this sort of quest shouldn´t be shareable, because one or more party members can´t clear the quest.
      We noticed this issue a few times now, I´m not sure if only this quest is affected, but more players on our server mentioned that problem.

      Here are 2 screenshots:
      Quest Zombie Dog.jpg
      Quest Zombie Dog 2.jpg


      Have you tried it with no nods installed ? also can you supply output logs, ty. - Twigg
      Last edited by schwanz9000; 11-23-2019, 12:52 PM.

      Comment


        #18
        Issue with glass block - borders are shown

        Glass block borders showing
        Spoiler: 
        Game Version: A18.2 b2
        Platform: PC
        OS/Version: Windows
        CPU Model: not known because Nitrado Game Server
        System Memory: not known because Nitrado Game Server
        GPU Model and VRAM: not known because Nitrado Game Server
        Screen Resolution: 1920x1080
        Video Settings: different from player to player
        Game mode: Nitrado Gameserver Multiplayer

        Did you wipe old saves? Yes
        Did you start a new game? Yes
        Did you validate your files? Yes
        Are you using any mods? Yes
        EAC off

        Status: NEW

        Bug Description:
        Placing a glass block won´t always look fine, it seems it´s luck if the borders are shown or not.
        We use the normal glass block crafted in the forge. I use the full block for our base (3rd block in "R" menü")


        Reproduce steps:
        I use the block since A17 and this issue annoys me since then. I tried to found a trick how it work´s properly but without success. Sometimes it helps destroying the glass and placing it new, but not always. It also doesn´t make a difference where i set the block (on the other glass block left, on the right side on the wood frame, upside or on the floor). Teammates also noticed it and gave up at placing glass.

        Here is a screenshot, on the left side you can see a fine glass wall, no borders between the blocks. On the right side you can see the borders of the block, even more when you look at it from the side.
        Glass issue.jpg

        That's the reflections that show up depending on how it was placed.
        If you don't rotate or change the direction you are facing, they place just fine.
        Not sure if there is much we can do about that, but I'll report it and we'll see what they say. Good Luck! - Schwanz9000
        Last edited by schwanz9000; 11-23-2019, 01:43 PM.

        Comment


          #19
          Spoiler: 
          Game Version: A18.2 b2
          Platform: PC
          OS/Version: Windows 10
          CPU Model: i7 6700k
          System Memory: 16GB
          GPU Model and VRAM: GTX 1080 8GB
          Screen Resolution: 2560x1440
          Video Settings: Mix of medium/high/ultra
          Game mode: Multiplayer

          Did you wipe old saves? No
          Did you start a new game? Yes
          Did you validate your files? Yes
          Are you using any mods? No
          EAC - Off

          Status: NEW

          Bug Description:

          Can not upgrade the "Wood Plate Ctr" block. Somewhat frustrating because these blocks seem to be the only ones to line up with the cemetery walls (for replacing when destroyed) and the description states they can be upgraded. For comparison, the "Wood Plate" block can be fully upgraded normally.

          Spoiler: 
          Reproduce Steps:
          Place a "Wood Plate Ctr" block. Right-click it with the stone axe or claw hammer and it will not upgrade. However, place a standard "Wood Plate" block and you can upgrade it normally.


          confirmed and reported ty - Twigg


          Follow up, the blocks will be changed soon and remove this error - Twigg
          Last edited by Twigg; 11-21-2019, 09:23 AM.

          Comment


            #20
            Originally posted by Faith_Of_Sin View Post
            Game Version: A18.2 b2
            Platform: PC
            OS/Version: Windows
            CPU Model: not known because Nitrado Game Server
            System Memory: not known because Nitrado Game Server
            GPU Model and VRAM: not known because Nitrado Game Server
            Screen Resolution: 1920x1080
            Video Settings: different from player to player
            Game mode: Nitrado Gameserver Multiplayer

            Did you wipe old saves? Yes
            Did you start a new game? Yes
            Did you validate your files? Yes
            Are you using any mods? Yes
            EAC off

            Status: NEW

            Bug Description:
            I have the Quest "Kill a few Zombie Dogs" twice and i wanted to do it with my partner. We were in a party, so i shared the first quest and she accepted.
            Spoiler: 
            We head to the big "!" and i activated it. We had to kill 3 zombie dogs, 5 spawned.
            My partner killed 3 and I 2. The quest was successful for her, but not for me. Kill zombie dogs were 2/3.
            We had the same issue at the 18 Stable, begun a new game with 18.1 bx exp, so the issue isn´t gone.
            When i remember correctly every player should get the quest clear if the quest task is clear, no matter who kills the zombies or dogs.
            For example, if we do the quest "kill a few male zombies" it get´s clear for all players wich had the shared quest accepted and were there, no matter if only one person kills them all, or different.



            Reproduce steps:
            I had the quest 2 times, so we tried it again, but the result was the same.
            I killed 2 dogs that time, so the first quest was cleared 3/3, and the actual quest we did ended with 1/3.



            So either this is a bug, or this sort of quest shouldn´t be shareable, because one or more party members can´t clear the quest.
            We noticed this issue a few times now, I´m not sure if only this quest is affected, but more players on our server mentioned that problem.

            Here are 2 screenshots:
            [ATTACH=CONFIG]30662[/ATTACH]
            [ATTACH=CONFIG]30663[/ATTACH]


            Have you tried it with no nods installed ? also can you supply output logs, ty. - Twigg
            Output Logs from Server:
            From the morning:
            https://pastebin.com/DpzMVUpa Part 1
            https://pastebin.com/2bbzU6YJ Part 2
            From the evening (Quest happened about 04:00 pm):
            https://pastebin.com/ms0aBpig

            Output log from my local pc:
            About 11 am
            https://pastebin.com/w69wYakg Part 1
            https://pastebin.com/0X1YYvmT Part 2
            About 9pm:
            https://pastebin.com/NWJY9PX3


            We haven´t tried it without mods, i think we would break our save if we remove them...?
            Hopefully you can find something in the output logs! Thank you!


            looking at your logs, you seem to have a telnet command causing errors on your server, also you are running a large number of mods, can you try a new game with no mods, and repro the issue ? TY - Twigg
            Last edited by Twigg; 11-21-2019, 09:31 AM.

            Comment


              #21
              Summary: Duping Vehicles
              Spoiler: 


              Game Version: (A18.1 b8 )
              Platform: (PC / Mac)
              OS/Version: (Windows / Linux / Mac)

              Game mode: (MP host / MP client / SP / Client on dedi, RWG)

              Did you wipe old saves? (Yes)
              Did you start a new game? (Yes)
              Did you validate your files? (Yes)
              Are you using any mods? (with and without mods)
              EAC on or off?

              Status: NEW

              Bug Description:Vehicle Duping

              Reproduce steps:

              Press F1 to open the console, then type dbs.
              This will open a panel in game for you to type the bug in.
              Once done click OK.
              There will then be a SCREENSHOTS folder in the main 7 days folder containing the screenshot.

              1)Place vehicle in toolbar
              2)place vehicle on edge of birdnest
              3)

              Actual result: (when placing a vehicle on birdnest vehicle dupes)

              Expected result: (vehicle is placed with out a second vehicle spawning)

              SCREENSHOTS/Video
              http://merqsquad.com/bugs/dupe.mp4


              OUTPUT LOGS
              Your output log files are in C /steamLibrary/steamapps/common/7Daystodie/7daystodiedata/ you will find a list of logs, the last one being the most recent.

              RWG INFO
              If you generated your own RWG world, please provide the generationinfo.txt from its generated world folder, so we can reproduce this C:\Users\You\AppData\Roaming\7DaysToDie\GeneratedW orlds\yourworld\GenerationInfo.txt


              ***************************************

              (edit added comment by QA Tester-unholyjoe)

              your report shows a18.1b8 this is a18.2b2 thread. plus your video shows (old) a18b155.

              i can not repro as this was reported and is fixed in a18.2b2 and in current a19 test build.

              thanks

              ***************************************
              Last edited by unholyjoe; 11-20-2019, 04:41 PM.

              Comment


                #22
                Originally posted by F6Knight View Post
                Game Version: A18.2 b2
                Platform: PC
                OS/Version: Windows
                Game mode: (all)

                Crafting farm plots with Living of the Land lvl 2 or 3 (reduced crafting cost) correctly costs less resources to craft but still requires you to have the original resource cost per farm plot before you can start crafting.

                Spoiler: 
                For example: Get Living of the Land level 3 so a farm plot only costs 5 rotting flesh. Take a full stack of nitrate, wood and clay. Now take 5 rotting flesh (enough to craft 1 farm plot) and the game won't let you start the craft. (I didn't test if this bug also applies to the wood, clay and nitrate in the recipe but I assume it does)
                Take 100 rotting flesh and the game will let you start a stack of 10 farm plots (only costing 50 of your 100 rotting flesh), but it won't allow you to queue 11-20 farm plots at once despite having enough rotting flesh for it.


                verified and reported, ty - Twigg
                Just noticed that Aloe Cream has the same issue when you have Yeah Science level 1 for cheaper crafting.
                This might be an issue with all items that have reduced crafting costs through perks.

                - - - Updated - - -

                Game Version: A18.2 b2
                Platform: PC
                OS/Version: Windows
                Game mode: (all)

                1) Moldy Bread crafting is not present in the 2 lists shown on the chem bench but it can be crafted if you type it in the search bar on the chem bench.

                2) Trader Rekt is selling a level 6 football helmet. I thought i saw in some patch notes a few builds ago that traders no longer sold any level 6 items.



                it is a global crafting issue - Twigg
                Last edited by Twigg; 11-21-2019, 09:32 AM.

                Comment


                  #23
                  Summary: Occlusion not working properly with dirt/topsoil/gravel/(any diamond shaped block)
                  Spoiler: 

                  Game Version: A18.2, but I'm guessing in previous ones as well
                  Platform: PC
                  OS/Version: Windows 10
                  CPU Model: Intel i5 7500
                  System Memory: 16GB
                  GPU Model and VRAM: nVidia GTX 1050 2GB
                  Screen Resolution: 1920x1080
                  Video Settings: Custom (around Medium)
                  Game mode: Any

                  Did you wipe old saves? (Yes/No) Yes
                  Did you start a new game? (Yes/No) Yes
                  Did you validate your files? (Yes/No) Yes
                  Are you using any mods? (Yes/No) Yes (Simple UI ones)
                  EAC on or off? On

                  Status: NEW

                  Bug Description: Occlusion doesn't work properly, If you look into blocks such as concrete or wood and block everything behind it, it works great, you get a big fps boost. However if you were to do the same with any diamond shape blocks such as dirt/topsoil/gravel, the fps stays the same.

                  Reproduce steps:
                  1. Build 2 platforms (one with concrete, one with dirt, big enough to cover your entire view, in my example 5x5).
                  2. Position yourself in the center of these platforms and look down so that you only see the platform you're standing on and nothing else.
                  3. Notice that you get a nice fps boost when you do that with the concrete platform, but no fps boost when you do this with the dirt one.

                  Video: https://www.youtube.com/watch?v=4go8Iyt8fOc

                  In the video you notice that I get around 50-60fps while looking at dirt/gravel and 130-140fps while looking at concrete/wood.


                  ***************************************

                  (edit added comment by QA Tester-unholyjoe)

                  please try to do this in a new game seed with all mods off/moved.

                  i can not get this to happen, each example done just like your video gives me the same good fps. i am running high settings at 1290x1080.

                  ran same test but lowered the video settings to medium and got better fps on all terrain blocks just as solid blocks.

                  3rd test with occlusion on and off for comparisons (nothing changed for me)

                  thanks

                  ***************************************


                  I successfully reproduced this. I removed mods, deleted the entire folder from appdata, cleared everything using the launcher, deleted registry files and verified the game through steam.

                  I left my settings on medium this time, no custom changes. The only change I did was to turn vsync off in the display tab to allow my fps to go beyond my monitor refresh rate(60).

                  Video: https://www.youtube.com/watch?v=oQ1SS_Mt6BM

                  Just like before, concrete blocks properly occlude the terrain, and I get a nice fps boost (from 40 to 80), however the dirt doesn't occlude the terrain and nothing is changed(fps remains at 40).
                  Last edited by Westwud; 11-20-2019, 09:22 PM. Reason: spelling

                  Comment


                    #24
                    Summary: Landmines kill you through walls.
                    Spoiler: 
                    Game Version: A18.2 b2
                    Platform: PC
                    OS/Version: Windows 10 Pro
                    CPU Model: Intel i7 8700K
                    System Memory: 16 GB
                    GPU Model and VRAM: AMD RX 480 8 GB
                    Screen Resolution: Full HD
                    Game mode: SP

                    Did you wipe old saves? Yes
                    Did you start a new game? Yes
                    Did you validate your files? Yes
                    Are you using any mods? Yes /Nitrogen for Map
                    EAC off

                    Status: NEW

                    Bug Description: Was just killed by a Landmine that a Zombie in an adjacing room walked on. Solid (wooden) wall between both rooms.

                    Reproduce steps: Don't know, try shown prefab. I made a hole in the wooden wall on the 2nd floor, right next to the place where the landmines are placed. Woke up a Zed, which walked into the mines. Game over


                    Actual result: Killed by shrapnels magically going through the wall.

                    Expected result: Be safe from explosion...

                    A18.2_2019-11-20_18-51-00.jpg
                    A18.2_2019-11-20_18-51-11.jpg



                    Just to confirm, the dividing wall took no damage ? - Twigg
                    Last edited by Twigg; 11-21-2019, 09:35 AM.

                    Comment


                      #25
                      Summary: Purple Military Stealth Boots impossible to obtain

                      Spoiler: 
                      Game Version: A18.2 B2
                      Platform: PC
                      OS/Version: Windows
                      CPU Model: nr
                      System Memory: nr
                      GPU Model and VRAM: nr
                      Screen Resolution: nr
                      Video Settings: nr
                      Game mode: nr

                      Did you wipe old saves? No
                      Did you start a new game? No
                      Did you validate your files? Yes
                      Are you using any mods? Yes
                      EAC on or off? off

                      Status: NEW

                      Bug Description: There's no way to obtain a purple military stealth boots. It's not on the loot tables, it's not on the trader tables and crafting quality is governed by light armor which only goes up to 5.

                      Reproduce steps:

                      Press F1 to open the console, then type dbs.
                      This will open a panel in game for you to type the bug in.
                      Once done click OK.
                      There will then be a SCREENSHOTS folder in the main 7 days folder containing the screenshot.

                      1) Craft military stealth boots with light armor skill level 5.
                      2) Check loot.xml for armorMilitaryStealthBoots.
                      3) Check traders.xml for armorMilitaryStealthBoots.

                      Actual result: Quality 5, not there, not there.

                      Expected result: Some way of getting it.


                      Looking into this, ty - Twigg
                      Last edited by Twigg; 11-21-2019, 09:38 AM.

                      Comment


                        #26
                        Game Version: ( A18.2 b2)
                        Platform: (Server)
                        OS/Version: (Linux)
                        Game mode: (MP host , RWG)

                        Did you wipe old saves? (No)
                        Did you start a new game? (No)
                        Did you validate your files? (Yes)
                        Are you using any mods? (Yes)
                        EAC on or off? On

                        Status: NEW

                        Bug Description:

                        Server crash, here the excerpt from the log.

                        2019-11-21T00:07:29 19337.001 INF Exited thread NCS_Writer_11_0
                        2019-11-21T00:07:29 19337.001 INF Exited thread NCS_Reader_11_0
                        2019-11-21T00:07:29 19337.001 INF Exited thread NCS_Writer_11_1
                        2019-11-21T00:07:29 19337.001 INF Exited thread NCS_Reader_11_1
                        2019-11-21T00:07:29 19337.001 INF NET: LiteNetLib: Client disconnect from: 79.238.126.169:52607 (RemoteConnectionClose)
                        2019-11-21T00:07:38 19346.097 INF Time: 321.95m FPS: 97.36 Heap: 5096.9MB Max: 5749.5MB Chunks: 1382 CGO: 142 Ply: 4 Zom: 18 Ent: 31 (200) Items: 1 CO: 4 RSS: 7329.0MB
                        2019-11-21T00:08:08 19376.103 INF Time: 322.45m FPS: 96.24 Heap: 5070.9MB Max: 5749.5MB Chunks: 1384 CGO: 140 Ply: 4 Zom: 16 Ent: 29 (205) Items: 2 CO: 4 RSS: 7328.2MB
                        2019-11-21T00:08:38 19406.106 INF Time: 322.95m FPS: 96.03 Heap: 4994.3MB Max: 5749.5MB Chunks: 1077 CGO: 134 Ply: 4 Zom: 17 Ent: 31 (197) Items: 2 CO: 4 RSS: 7316.7MB
                        2019-11-21T00:09:08 19436.114 INF Time: 323.45m FPS: 99.62 Heap: 5018.0MB Max: 5749.5MB Chunks: 1077 CGO: 125 Ply: 4 Zom: 16 Ent: 29 (197) Items: 2 CO: 4 RSS: 7310.7MB
                        2019-11-21T00:09:12 19440.342 INF VehicleManager saving 19 (8 / 11)
                        2019-11-21T00:09:35 19463.175 WRN AstarVoxelGrid CheckHeights too many hits
                        2019-11-21T00:09:38 19466.115 INF Time: 323.95m FPS: 94.05 Heap: 5080.6MB Max: 5749.5MB Chunks: 1077 CGO: 106 Ply: 4 Zom: 8 Ent: 21 (200) Items: 2 CO: 4 RSS: 7291.7MB
                        2019-11-21T00:09:39 19467.182 WRN AstarVoxelGrid CheckHeights too many hits
                        2019-11-21T00:09:44 19471.836 INF 19442.93 SleeperVolume 4315, 57, -4431. Restoring at 4320, 57, -4430 'zombieFarmer', count 6
                        2019-11-21T00:09:44 19472.093 INF Denying command 'cm' from client cookyman
                        2019-11-21T00:09:46 19473.635 INF 19444.72 SleeperVolume 4280, 57, -4414. Restoring at 4298, 58, -4398 'zombieArlene', count 9
                        2019-11-21T00:09:46 19473.735 INF 19444.82 SleeperVolume 4280, 57, -4414. Restoring at 4298, 58, -4401 'zombieJoeRadiated', count 9
                        2019-11-21T00:09:46 19473.836 INF 19444.92 SleeperVolume 4280, 57, -4414. Restoring at 4289, 58, -4401 'zombieJoeFeral', count 9
                        2019-11-21T00:09:46 19473.940 INF 19445.03 SleeperVolume 4280, 57, -4414. Restoring at 4295, 58, -4404 'zombieSteveCrawler', count 9
                        2019-11-21T00:09:46 19474.036 INF 19445.13 SleeperVolume 4280, 57, -4414. Restoring at 4283, 58, -4405 'zombieSkateboarderFeral', count 9
                        2019-11-21T00:09:46 19474.140 INF 19445.23 SleeperVolume 4280, 57, -4414. Restoring at 4286, 58, -4405 'zombieSteveCrawler', count 9
                        2019-11-21T00:09:46 19474.235 INF 19445.32 SleeperVolume 4280, 57, -4414. Restoring at 4295, 58, -4406 'zombieArlene', count 9
                        2019-11-21T00:09:48 19476.049 INF 19447.14 SleeperVolume 4272, 54, -4376. Restoring at 4274, 59, -4349 'zombieBoe', count 15
                        2019-11-21T00:09:48 19476.141 INF 19447.23 SleeperVolume 4272, 54, -4376. Restoring at 4297, 58, -4366 'zombieMoeFeral', count 15
                        2019-11-21T00:09:48 19476.238 INF 19447.33 SleeperVolume 4272, 54, -4376. Restoring at 4280, 58, -4370 'zombieMoe', count 15
                        2019-11-21T00:09:48 19476.336 INF 19447.42 SleeperVolume 4272, 54, -4376. Restoring at 4290, 54, -4352 'zombieBoeFeral', count 15
                        2019-11-21T00:09:48 19476.432 INF 19447.52 SleeperVolume 4272, 54, -4376. Restoring at 4288, 55, -4357 'zombieFarmer', count 15
                        2019-11-21T00:09:49 19476.537 INF 19447.63 SleeperVolume 4272, 54, -4376. Restoring at 4290, 55, -4348 'zombieUtilityWorkerFeral', count 15
                        2019-11-21T00:09:49 19476.632 INF 19447.72 SleeperVolume 4272, 54, -4376. Restoring at 4296, 59, -4358 'zombieUtilityWorker', count 19
                        2019-11-21T00:09:49 19476.738 INF 19447.83 SleeperVolume 4272, 54, -4376. Restoring at 4293, 58, -4375 'zombieStripperFeral', count 19
                        2019-11-21T00:09:49 19476.835 INF 19447.92 SleeperVolume 4272, 54, -4376. Restoring at 4292, 54, -4347 'zombieStripper', count 19
                        2019-11-21T00:09:49 19476.929 INF 19448.02 SleeperVolume 4272, 54, -4376. Restoring at 4301, 63, -4359 'zombieUtilityWorker', count 19
                        2019-11-21T00:09:50 19478.440 INF [DECO] written 3969/12770
                        2019-11-21T00:10:02 19490.160 INF Entity zombieBoe 465062 killed by ButzWeg007 10845
                        2019-11-21T00:10:08 19496.120 INF Time: 324.45m FPS: 95.86 Heap: 5154.6MB Max: 5749.5MB Chunks: 1077 CGO: 124 Ply: 4 Zom: 10 Ent: 24 (237) Items: 2 CO: 4 RSS: 7286.8MB
                        Calling Animator.GotoState on Synchronize layer

                        (Filename: ./Modules/Animation/Director/AnimatorControllerPlayable.cpp Line: 1374)

                        eac_server.so [x64] :: OnLoad()
                        Receiving unhandled NULL exception
                        #0 0x007feb807dc42a in abort
                        #1 0x007feb7e15db3a in GC_unmap
                        #2 0x007feb7e15dba7 in GC_unmap_old
                        #3 0x007feb7e160a9d in GC_finish_collection
                        #4 0x007feb7e160e6a in GC_try_to_collect_inner
                        #5 0x007feb7e163119 in GC_try_to_collect_general
                        #6 0x007feb7e1646c3 in GC_gcollect
                        #7 0x000000416737c6 in (wrapper managed-to-native) System.GC:InternalCollect (int)
                        #8 0x00000041680ed0 in GameManager:Update ()
                        #9 0x007feb7df810ad in mono_print_method_from_ip
                        #10 0x007feb7e0ec99b in mono_perfcounter_foreach
                        #11 0x007feb7e0ed848 in mono_runtime_invoke
                        #12 0x005619a7a84e54 in (Unknown)
                        #13 0x005619a7a80b99 in (Unknown)
                        #14 0x005619a7a623cf in (Unknown)
                        #15 0x005619a7800d9a in (Unknown)
                        #16 0x005619a79689fa in (Unknown)
                        #17 0x005619a7968ab8 in (Unknown)
                        #18 0x005619a796bec0 in (Unknown)
                        #19 0x005619a729543f in (Unknown)
                        #20 0x007feb807c82e1 in __libc_start_main
                        #21 0x005619a72a5403 in (Unknown)

                        Comment


                          #27
                          Summary: Closed drawbridge takes damage as if open

                          Game Version: A18.2 B2
                          Platform: PC
                          OS/Version: Windows
                          CPU Model: nr
                          System Memory: nr
                          GPU Model and VRAM: nr
                          Screen Resolution: nr
                          Video Settings: nr
                          Game mode: SP NAV

                          Did you wipe old saves? No
                          Did you start a new game? Yes
                          Did you validate your files? Yes
                          Are you using any mods? No
                          EAC on or off? off

                          Status: NEW

                          Bug Description: A closed drawbridge will take explosion damage as if it were open. And here was I wondering why my drawbridge kept getting destroyed, after I prevented any zombies from getting close to it.

                          Reproduce steps:

                          Press F1 to open the console, then type dbs.
                          This will open a panel in game for you to type the bug in.
                          Once done click OK.
                          There will then be a SCREENSHOTS folder in the main 7 days folder containing the screenshot.
                          A18.2_2019-11-20_17-44-12.jpg

                          1) Make a 7x5 platform.
                          2) Place a drawbridge on top of it.
                          3) Close the drawbridge.
                          4) Set a timed charge on top of the platform, on the end opposite the closed drawbridge.

                          Actual result: The block below the timed charge and the drawbridge take damage, but no block in between.

                          Expected result: Only the block below the timed charge takes damage.

                          Comment


                            #28
                            Summary: Weapons of the shotgun group doesn't show durability on stats page

                            Spoiler: 
                            Game Version: A18.2 B2
                            Platform: PC
                            OS/Version: Windows
                            CPU Model: nr
                            System Memory: nr
                            GPU Model and VRAM: nr
                            Screen Resolution: nr
                            Video Settings: nr
                            Game mode: SP NAV

                            Did you wipe old saves? Yes
                            Did you start a new game? Yes
                            Did you validate your files? Yes
                            Are you using any mods? No
                            EAC on or off? off

                            Status: NEW

                            Bug Description: The 3 shotguns from the group show 0 durability on the stats panel, even though they have an actual number, wich can be calculated when comparing those weapons with any non-shotgun type weapon


                            verified and reported, thank you - Twigg
                            Last edited by Twigg; 11-21-2019, 09:42 AM.

                            Comment


                              #29
                              20191121163627_1.jpg

                              You're*

                              Comment


                                #30
                                Originally posted by JamesKirk View Post
                                Summary: Landmines kill you through walls.
                                Spoiler: 
                                Game Version: A18.2 b2
                                Platform: PC
                                OS/Version: Windows 10 Pro
                                CPU Model: Intel i7 8700K
                                System Memory: 16 GB
                                GPU Model and VRAM: AMD RX 480 8 GB
                                Screen Resolution: Full HD
                                Game mode: SP

                                Did you wipe old saves? Yes
                                Did you start a new game? Yes
                                Did you validate your files? Yes
                                Are you using any mods? Yes /Nitrogen for Map
                                EAC off

                                Status: NEW

                                Bug Description: Was just killed by a Landmine that a Zombie in an adjacing room walked on. Solid (wooden) wall between both rooms.

                                Reproduce steps: Don't know, try shown prefab. I made a hole in the wooden wall on the 2nd floor, right next to the place where the landmines are placed. Woke up a Zed, which walked into the mines. Game over


                                Actual result: Killed by shrapnels magically going through the wall.

                                Spoiler: 
                                Expected result: Be safe from explosion...

                                [ATTACH=CONFIG]30672[/ATTACH]
                                [ATTACH=CONFIG]30673[/ATTACH]



                                Just to confirm, the dividing wall took no damage ? - Twigg
                                Spoiler: 

                                Just checked it. The wall didn't take any damage. Nowhere...
                                A18.2_2019-11-21_19-50-47.jpg
                                A18.2_2019-11-21_19-50-55.jpg
                                A18.2_2019-11-21_19-59-36.jpg
                                There is one block near the door which has 224/225 structure points, but I hit it with an arrow before.
                                The first pic is the place I died, 3m away from the wall


                                Thanks for replying, i made a test building and you are correct, verified and report, Live long and prosper ! - Twigg
                                Last edited by Twigg; 11-22-2019, 09:42 AM.

                                Comment

                                Working...
                                X