Announcement

Collapse
No announcement yet.

Mouse/Keyboard not responding upon login

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Other Mouse/Keyboard not responding upon login

    My server mates and I are having a strange issue with logging in. Sometimes we log in and are stuck in place. No mouse movement or keyboard, at all. Our backpack functions normally. So, T, M, N, O, etc. bring up their corresponding items. Bringing up the console shows the arrowhead mouse moving around, but ESC doesn't work and most of the time we have to ALT-F4 force close. Someone suggested that we change our Control settings to controller 'off' and 'apply' each time and that will resolve it. It seems to have helped, but we still get hung-up on occasion.

    We are running the Darkness Falls 2.4 mod pack on 18.1 B8. EAC off.

    Thanks in advance!

    #2
    Originally posted by TinkeringGnome View Post
    Darkness Falls 2.4 mod pack
    Sounds like a mod bug to me. No issues even remotely close to that on our end.
    Have you tried a vanilla SP or P2P game?
    - Schwanz9000

    Comment


      #3
      Vanilla 18.1 SP and MP worked fine for myself. Someone who doesn't use the mod ran into the same problems and suggested the controller reset fix. And nobody in the mod subforum has had the problem or at least has posted about it. Maybe a fresh install of both would is in order.

      Comment


        #4
        Yep I can confirm it's mods. I installed the legacy distant terrain and no-splat map pack and had a nupdate done on top of my old world, I had the same brokenness. removed mods and ran vanilla worked fine. I didn't need to reinstall the mod since they added the terrain options. Note I had to delete DLLs and reacquire them via file checker

        Comment


          #5
          Forgot to update since I've been playing and not having to constantly re-login. I deleted everything 7d2d related, reinstalled a fresh 18.1 (going to change when we do a server wipe) and then a fresh install of the Darkness Falls Mod. Everything has worked great.

          Comment


            #6
            Awesome! Thanks for the update!-Schwanz9000

            Comment

            Working...
            X