Announcement

Collapse
No announcement yet.

A13 Unable to Display character tab

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UI A13 Unable to Display character tab

    When I hit Tab and then click the character tab the console drops down and the following error is displayed:

    "IndexOutOfRangeException: Array index is out of range."

    I've tried this at different resolutions, graphics preset settings, etc. and get the same result.

    OS: Windows 10 64bit
    Graphics: GTX 970

    Pretty new install of everything

    #2
    I got the same issue!

    OS: windows 7 64 bit
    Graphics: Radeon 6570

    Comment


      #3
      Create a new charactor profile and see if it does the same thing - I initially had that issue.

      Comment


        #4
        Originally posted by ioScream View Post
        Create a new charactor profile and see if it does the same thing - I initially had that issue.
        Already created a new char profile, it occurred when i reloaded the game i had started, first attempt was going great.

        Comment


          #5
          I am also getting this error every time I try to access the character tab, it is apparently a very common issue, check steam bugs. I also have created a new character and it did the same. I went into app data/roaming/7daystodie and deleted the saves file, created a new character and same issue. I have also uninstalled the game COMPLETELY, files and all saves and created a new character,reinstalled, still get the error.

          OS: Windows 7 Pro 64bit
          Graphics: Geforce GTX 660

          bring on PATCH the pirate

          Comment


            #6
            Keep creating new profiles. Just create one with only clicking randomize. Try, repeat. It should work eventually.

            I'm note sure but it might be the hairs. Try not to have the bald one.

            Comment


              #7
              Guys can you check your output logs for the following

              (Filename: Line: 90)

              RenderTexture creation error: CreateTexture failed [out of VRAM]

              and let me know if that shows up or not.

              Comment


                #8
                Same problem. Added my two cents to another thread.

                Looked for that line in my Output log, and no luck. This is what I found that had to do with the problem however.

                IndexOutOfRangeException: Array index is out of range.
                at XUiC_CharacterFrameWindow.PLI (UMA.UMAData ) [0x00000] in <filename unknown>:0

                at UnityEngine.Events.InvokableCall`1[UMA.UMAData].Invoke (System.Object[] args) [0x00000] in <filename unknown>:0

                at UnityEngine.Events.InvokableCallList.Invoke (System.Object[] parameters) [0x00000] in <filename unknown>:0

                at UnityEngine.Events.UnityEventBase.Invoke (System.Object[] parameters) [0x00000] in <filename unknown>:0

                at UnityEngine.Events.UnityEvent`1[T0].Invoke (.T0 arg0) [0x00000] in <filename unknown>:0

                at UMA.UMAData.FireUpdatedEvent (Boolean cancelled) [0x00000] in <filename unknown>:0

                at UMA.UMAGeneratorBuiltin.UMAReady () [0x00000] in <filename unknown>:0

                at UMA.UMAGeneratorBuiltin.HandleDirtyUpdate (UMA.UMAData data) [0x00000] in <filename unknown>:0

                at UMA.UMAGeneratorBuiltin.OnDirtyUpdate () [0x00000] in <filename unknown>:0

                at UMA.UMAGeneratorBuiltin.Update () [0x00000] in <filename unknown>:0

                Comment


                  #9
                  1. Uninstall 7 Days to Die
                  2. Delete the 7 Days to Die directory within the Steam folder.
                  3. Delete the 7 Days to Die folder in %appdata% directory.
                  4. Install 7 Days to Die
                  5. Validate
                  6. Login & Create a New Profile
                  7. Profit?

                  Also make sure that persistent player profiles are turned off.

                  Comment


                    #10
                    For me this only happens when I have the football helmet equipped. Once I put on something else the problem goes away.

                    Comment


                      #11
                      Female character with dreadlocks was the only thing that fixed it for me. (tried dozens of other suggestions)
                      Character editor screen> http://grab.by/MI42

                      Comment

                      Working...
                      X