Announcement

Collapse
No announcement yet.

9.1 Save game bug results in random gen world type being a 'navzone' world type

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Crash 9.1 Save game bug results in random gen world type being a 'navzone' world type

    Since the new update 9.1 when I exit the game (using a Mac) it hangs. The console reports that the game has been saved correctly. So I have to force-kill the game.

    The next time I open the game to play, the RandomGen game is now a NavZone Game and will not load. The game starts to load and then presents this error:.Screenshot 2014-08-24 08.13.04.jpg

    I have removed all local files and reinstalled the game through steam, but the bug is still there.

    Quite frustrating after playing for a few hours last night only to open the game today and have it gone. Things were interesting:

    -Broken Leg
    -Hiding in a cave
    -Zombie Horde outside!
    -Needed water! :-)

    #2
    I am getting the same issue when trying to open a randomgen save game. V9.1, Windows 7 64-bit

    Comment


      #3
      Bump. Anyone know how to resolve this?

      Comment


        #4
        Sorry for not seeing this sooner but hope you all check back to read this. What you need to do is find your 7 days to die folder on your computer. If you play through steam you want to go to this directory computer/c:/program files x86/steam/steamapps/common/7daystodie/data/worlds/navezgane/saves and delete the file navezgane. You will have to start fresh but your game will now save properly. Simply start a new one up, quit, and rejoin to clarify that it worked. Enjoy your apocalypse!

        Comment


          #5
          Originally posted by krowser07 View Post
          Sorry for not seeing this sooner but hope you all check back to read this. What you need to do is find your 7 days to die folder on your computer. If you play through steam you want to go to this directory computer/c:/program files x86/steam/steamapps/common/7daystodie/data/worlds/navezgane/saves and delete the file navezgane. You will have to start fresh but your game will now save properly. Simply start a new one up, quit, and rejoin to clarify that it worked. Enjoy your apocalypse!
          Thanks you! In the end I fixed it by moving the save game, which was in the navzone folder to the randomgen folder ... and it fixed it!

          Comment

          Working...
          X